CTGP lagging when played on a gen 1 Wii (console with Gamecube emulation)

Aodhok

New member
Joined
Oct 29, 2018
Messages
2
#1
I downloaded and installed CTGP on my Wii last night and as I was playing with my sister on the new maps, I noticed that there was a lot of slowdown on some of the larger maps and especially when I rebooted the game with item rain on. I am curious if this is a multiplayer mode problem or is it the fact that my Wii is about 10 years old. If you guys have any suggestions on how to make the console run the mod better, it would be great.

I do also have a Wii U and am curious if the mod would run better on that.

Thanks,
Aodhok
 

hxrii

Member
EL Staff
Joined
Jul 20, 2018
Messages
29
#2
it's 30FPS on Item Rain with more then 6 players, and for the lag on bigger maps, i believe that's your wii
 
OP
Aodhok

Aodhok

New member
Joined
Oct 29, 2018
Messages
2
Thread Starter #3
Alright, thanks. I think it could have been due to local multiplayer either. I have no idea
 

hxrii

Member
EL Staff
Joined
Jul 20, 2018
Messages
29
#4
yeah, with local multiplayer normally it would be 30FPS, and (correct me if i'm wrong) it's 15 FPS with item rain on local multiplayer
 

~Maidvelia❤︎~

Achieving goals from the sidelines
Supporter
Joined
Jun 25, 2018
Messages
458
Location
Warren, MI, USA
Team
UHDR7T7KECH - Maidvelia Serial Number
NNID
Maidvelia
Switch
4185-3145-7717
Wiimmfi
4297-4674-3102
#5
3 or more local players is 29.97 FPS.
7 or more racers is 29.97 FPS when item rain is enabled.
1 or 2 local players without item rain should be 59.94 FPS.

If you aren't getting these behaviors, try turning off any texture hacks. If the error still persists, clean your disc. If that does not solve it, you may need a new Wii.
 
Top